The Globes and the Dimples

 From:  Michael Gibson
979.19 In reply to 979.17 
Hi Alain, also you can try the OBJ importer from this post:

The default OBJ importer for Blender was throwing away the vertex normals at the end of the load, I modified the one in the post above to maintain the vertex normals which helps to get much nicer smooth shading.

You may also want to use the "Divide larger than" parameter in the meshing options, to force some additional divisions of the polygons in your model there. When you have triangles that span a pretty large length of the model that can tend to make for more rendering artifacts.

If you enter in a distance value for "Divide larger than", any polygons larger than that distance will be broken down into smaller pieces which tends to render better even without vertex normals being present.

If you post your model, I'll show you an example with it.

- Michael