The Globes and the Dimples

 From:  Michael Gibson
979.12 In reply to 979.11 
Hi Andras, I think that Anthony's blender import script needs to have the "Weld vertices along edges" option in MoI turned off when you export, otherwise it will try to put up a warning message. My guess is that is what is happening to you.

In MoI expand the mesh options dialog by using the arrow in the lower-left corner, and uncheck that option, and then you should be able to use that mesh data with Anthony's script.

- Michael