too much snap

 From:  Michael Gibson
1373.2 In reply to 1373.1 
Hi Daniel, you mean the little "x" markers?

You can disable the display of those (while still leaving snapping enabled) by editing the moi.ini file.

On XP the moi.ini file is located here:
C:\Documents and Settings\ [your login name] \Application Data\Moi\moi.ini

Make sure you close down MoI first before editing this file, then you can open moi.ini in a text editor like notepad.

Find the section [Drawing Aids], and then there are these settings:


If you switch it to ObjectSnapShowMarkers=n, then those little x markers will not be displayed.

If you want to experiment with keeping them on, you can also adjust their opacity (0 to 255 range), if you bring that down lower they will be more transparent, and you can also reduce the radius which they appear in.

Please let me know if you meant something other than the little x markers.

- Michael