Some documentation available now  1-12  13-32  33-48

Previous
Next
 From:  Val (GAT)
931.13 
Video tutorials would be great, but without voice or text explanations during the video they won't be of much help. Just my point of view and experience.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
931.14 In reply to 931.13 
> Video tutorials would be great, but without voice or text explanations
> during the video they won't be of much help. Just my point of view and experience.

Hi Val - I do want to do a voice narration on the videos.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  pat (SMITTY)
931.15 
being old school or just plain old I'm not the sharpest knife in the drawer when it come to basic computer knowledge so be patient...I saved the file to my desktop then opened...it shows a folder with icons and a html doc when I open the doc and highlight a command explanation there is a box on the left side (for a pic.) with an x in the upper corner next to every explanation is that right?

the icon folders have the pictures for the above in it
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
931.16 In reply to 931.15 
Hi Pat - this is .zip file which is a kind of package that contains many other files inside of it.

Windows lets you take a peek inside of a .zip file just like it was a regular folder, but it isn't quite the same.

When you try to open a file from directly inside the .zip, Windows will let you do that, but it does it by extracting just that file to a temporary directory, it doesn't extract any of the other files in the .zip when you open it this way.

So to fix this, you need to extract the entire .zip package to a new folder yourself.

When you open the .zip, there should be an option that appears on the Left-side column of the File Explorer, called "Extract all files" - click this and it will walk you through the unzipping process. You can also find this option by right-clicking on the .zip file as well.

Once you have unpacked the zip file to a regular folder, you should then be able to open the html doc and see all the images ok.

Hope this helps! Let me know if you still have problems with it.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  pat (SMITTY)
931.17 In reply to 931.16 
hi mike I already got that far but when I open the html portion of the file I see the explainations but there is a box to the left side of each explaination for a image that has nothing but a "x" in the box is that right
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
931.18 In reply to 931.17 
> but there is a box to the left side of each explaination for a image
> that has nothing but a "x" in the box is that right

Hi Pat - no, that's not right, the images are supposed to be displayed there.

So you're still seeing this after using "Extract all files" to unpack the .zip file ?

When you use "Extract all files" to unpack the .zip file, that will create a new folder with the unpacked stuff in it. Make sure you go to this new folder and open up the HTML file in there, don't try to open it from the original .zip archive.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  sk2k
931.19 In reply to 931.1 
Hi,

this looks useful and it has examples too. ;)

I will translate it once you finalized it.

MfG
sk2k
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  tyglik
931.20 In reply to 931.1 
quote:

Join
Surfaces must be within 0.05 units from one another to be joined.


I think it's a typing error and the correct value is 0.005 units.

Petr
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
931.21 In reply to 931.20 
> I think it's a typing error and the correct value is 0.005 units.

Oops, thanks for catching that Petr, I've fixed it up now.

I also fixed up that one bug you mentioned about tapping Alt.

Not too much more to go to complete this reference section, I will be glad when it is done...

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  pat (SMITTY)
931.22 
hey mike ...sorry to be a pain ...yes it was extracted to a new folder ..when I open that folder it shows a folder labeled icons and a html file when I open the html no icons show
thanks
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
931.23 In reply to 931.22 
Hi Pat, I'm not really sure what might be going wrong...

Are the screenshots also missing? In addition to the folder labeled icons, there is also supposed to be another folder labeled screenshots as well. And there should be larger images shown in some topics like for booleans - are those also not showing up?

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  pat (SMITTY)
931.24 
I just downloaded to my laptop and everything works fine I try redownloading again on my desktop
thanks
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
931.25 In reply to 931.24 
Yeah, sounds like there must have been some kind of incomplete download on the first one. That can throw a monkey wrench into stuff..

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Schbeurd
931.26 
Re : chamfer command

Is there a reason why a 2 distances chamfer can only by applied to faces, not to edges ?
You can't then directly apply a chamfer with different values on the outer part and the inner part of an object (see example)...

Just being curious (because I found some workarounds...) ;-)



Good work on the documentation so far ! Didn't knew about the "mutual extend" for curves...
Attachments:

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Frenchy Pilou (PILOU)
931.27 In reply to 931.26 
Sorry can you repeat that in french, I don't understand the problem !
---
Pilou
Is beautiful that please without concept!
My Gallery
Attachments:

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
931.28 In reply to 931.26 
Hi Schbeurd!

> Is there a reason why a 2 distances chamfer can only by applied to faces, not to edges ?

Well there has to be some way to associate which side of the edges will get the first distance, and it needs to be consistently applied to all edges so this means that some face needs to be marked somehow as being the "distance 1" side.

Right now you can actually use edges instead of faces, if all edges of a face are selected. That will also mark that particular face as getting distance 1.

But I should be able to tune this up so that instead of needing every single edge of a face selected, it will allow fewer than that and check to see if all the selected edges have one face in common and use that face as the "distance 1" face. That would allow for the example that you show, it looks like it shouldn't be difficult to make this change, I'll give it a try a bit later.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Lish (KHOLISH)
931.29 In reply to 931.1 
Dear Michael....

How about the video tutorial ?
Will you give us a chance to test the video ?
Maybe we can can give you some idea.. :)

Regards,
Lish

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
931.30 In reply to 931.29 
Hi Lish, I'll definitely be posting the videos when they are complete. I'm not really sure yet how easy it will be for me to edit them once they are finished though, I'll have to see how that works.

Once I get rolling on the videos one thing that may help is just any ideas on topics or good models to use for more videos...

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
931.31 In reply to 931.26 
Hi Schbeurd, I have tuned up the "2-distance" chamfer to work better now, you can check it out if you want with this patch: http://moi3d.com/beta/Sep4_patch1.zip

It works better with edge selection now, it can now handle that type of situation that you showed.

The way it works is if there is a face in common between the selected edges, that face will get distance 1.

Also if there is only one edge selected (like just one on a box), the 2-distance mode will still work but it will be kind of arbitrary which side will be distance 1, but you can just swap the distances yourself in this case. I figure that is better than reverting to 1-distance mode which is what it used to do.

I'll also update that part of the docs.

Thanks for reporting this!

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  eddi
931.32 In reply to 931.31 
Yep Michael,
Work´s fine...with new path.
BestReg`s EDDI
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All

 

 
Show messages:  1-12  13-32  33-48