SIMPLE BOOLEAN PROBLEM

Next
 From:  AlexPolo
8517.1 
Hi - Having a problem with a simple Boolean - no problem in Rhino not sure why it wont work in MOI.



  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Message 8517.2 deleted 16 Jul by MKDM

Previous
Next
 From:  mkdm
8517.3 In reply to 8517.1 
Hi AlexPolo.

You are referring to the Green objects ?

Have you tried to select all Green objects and perform a "intersect" command to try to see what's going on ?

- Marco (mkdm)
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
8517.4 In reply to 8517.1 
Hi Alex, your boolean succeeds over here, does it work for you if you reload the file?

When many objects meet at a single crown point like that it needs some special handling in the intersection process, it's a pretty complex thing not really what I'd call a simple case.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  AlexPolo
8517.5 
Hi - I copied items into new screen and BOOLEAN aok - not sure why in parent model not working

thanks again.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Michael Gibson
8517.6 In reply to 8517.5 
Hi Alex, well it's probably a bug of some sort, but it's very difficult to figure out what went wrong when it's not repeatable.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All