Mesh exported to Zbrush is faceted!

Next
 From:  Defonten
8356.1 
Guys, when I export my mesh as obj to Zbrush it comes faceted as you can see from the picture. Is there a way to eliminate this issue? Thanks.


Attachments:

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Frenchy Pilou (PILOU)
8356.2 In reply to 8356.1 
Subdivide inside ZBrush!
Or in Moi3D put more subdivisions at the exportation!
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Defonten
8356.3 In reply to 8356.2 
I can't subdivide it in Zbrush - gives distorted results :(

EDITED: 22 Mar by DEFONTEN

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
8356.4 In reply to 8356.1 
Hi Defonten, when you subdivide in Zbrush I think there's an option for whether to apply sub-division smoothing or not. You'll need to have that unchecked when you do the subdivide since it's a regular polygon cage and not a sub-d smoothed polygon cage. I think it's a checkbox labeled SMT (for "smooth").

You can also increase the mesh density during the MoI export by using the "Divide larger than" setting as described here:
http://moi3d.com/forum/index.php?webtag=MOI&msg=2833.5

Also it's just a normal part of the ZBrush display that it shows things flat shaded so you can more easily see the polygon structure while sculpting. If it's that flat shaded look that is bothering you, I think there is a setting under display properties to do smooth drawing instead of faceted drawing for the display: http://docs.pixologic.com/reference-guide/tool/polymesh/display-properties/

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Frenchy Pilou (PILOU)
8356.5 
Smooth in Edit mode ?

Unified Skin ... Subdivide Edit Smooth...
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Defonten
8356.6 In reply to 8356.5 
Thanks a lot Michael, yep, setting "Devide larger than" value to 0.1 did the trick! The problem was that polygon density was too uneven on creases and "flat" areas. Now it's working fine. Thanks a lot!
Image Attachments:
Size: 1.4 MB, Downloaded: 146 times, Dimensions: 1432x886px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Michael Gibson
8356.7 In reply to 8356.6 
You're welcome Defonten, that is looking great!

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All