desoldering summit

Next
 From:  Dzeko
8039.1 
Hello,

I have a little problem when i try to export in .obj

software that i use after ,do not see the separation

My question : how to ensure that the part is not welded ( when export )

the two rounded part in the picture, each requires their own point ( is showed welded :/ )

need cutting or something ?

je voudrais simplement que chacun des "tubes" ne soient pas souder qu'il aient chacun leurs propre point aux extrémités.
(c'est le résultat d'une extrusion en suivant une ligne )

EDITED: 24 Jul 2016 by DZEKO

Image Attachments:
Size: 192.9 KB, Downloaded: 11 times, Dimensions: 889x754px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
8039.2 In reply to 8039.1 
Hi Dzeko, if I am understanding you correctly, you want a polygon structure where each polygon on either side of a common edge in MoI will have its own vertices stacked on top of their neighboring ones rather than sharing a single vertex?

That can be controlled during your export from MoI, uncheck the "Weld vertices along edges" option in the expanded Meshing options dialog here:



- Michael

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Dzeko
8039.3 
thank you Michael.G
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All