MoI and Yosemite fails  1-20  21-26

Next
 From:  Robert (MAESTROROBERTUS)
6967.1 
Just testing Yosemite beta (OsX10.10) 14 days before release and MoI seems not to work.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
6967.2 In reply to 6967.1 
Hi Robert, it used to work in previous releases of Yosemite.

I guess once 10.10 is released I will take a look and see what is involved in supporting it. It's possible that it may take a while for the various support pieces that MoI uses to get updated to work on the new system though.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Robert (MAESTROROBERTUS)
6967.3 In reply to 6967.2 
Ah thats sad, now as I just purchased MoI 3.0.
Anyway, thanks for informing me that an update is coming. I only get '?' in my system doch for Moi now.
Yosemite is looking create, even in Beta.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
6967.4 In reply to 6967.3 
Hi Robert, one thing you can try is to install the latest XQuartz from here: http://xquartz.macosforge.org/landing/ then set MoI to use that system installed XQuartz instead of the one that's bundled along with it.

To change the setting in MoI to use the system XQuartz, right-click on the .app and choose "Show package contents" and run the Wineskin.app that you will find in there. Inside there push the "Advanced" button and then on the next dialog go to the Options tab. Then the settings to change are the bottom 2 checkboxes on that page - uncheck "use wrapper's quartz-wm" and check the "use System XQuartz" and see if that makes any difference.

If you're unable to run MoI as you need, please let me know and I can refund your recent 3.0 purchase.

- Michael

EDITED: 6 Oct 2014 by MICHAEL GIBSON

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  TpwUK
6967.5 In reply to 6967.4 
Hi Michael if you have hardware that supports Yosi Mac you should be able to get the Gold Edition for developers by now if the launch is that close. Thats the release that will be as close as the public release regarding functionality from the coders perspective.

Martin Spencer-Ford
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  shane (SHANE_W)
6967.6 
Running fine for me under 10.10.

-Shane
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
6967.7 In reply to 6967.1 
@Robert - if it's working ok for others it may be something with your particular setup or download process.

Are you possibly downloading it and unzipping it on a non-native file partition like a NTFS drive? That can mess up the file permissions and prevent things from running properly. Also if you have any unusual permissions set on your /tmp directory that can also cause problems. Maybe it's something like that.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Robert (MAESTROROBERTUS)
6967.8 In reply to 6967.7 
Found the problem, the link to the app was broken.. didn't checked that before, sorry.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
6967.9 In reply to 6967.8 
Hi Robert, no problem - that's great that you're up and running now.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  stevecim
6967.10 
Hi All

Is anyone using Moi3 with the final release of Yosemite?, it crashes out for me, but I was testing it in a parallels virtual machine...

Cheers, steve
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Ralf-S
6967.11 
Hi Steve,

I have no problem with iMac & MacBook Pro:
OS X Yosemite ( V10.10 - final release )
Moi3D V3

VMware Fusion Pro V7.0.0 (2103067)
Win 7 - 64 bit
Moi3D V3
Image Attachments:
Size: 484.3 KB, Downloaded: 109 times, Dimensions: 1339x1224px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  stevecim
6967.12 
Thanks, now need to just check on the rest of my apps before upgrading :)
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  dinos
6967.13 
Glad to report that Moi3d V3.0 works fine on Yosemite.

The only issue that i'm having is that New Window does not appear to work for me. Is anybody else having this issue or is it related to my set up?

Dinos
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  macray
6967.14 In reply to 6967.13 
tried the new v3 final yesterday on my macbook pro - and there was quite a problem closing MoI.


was just playing around with some tools to see how it is doing now, then wanted to close the x window and then I could not get the popup for saving or disregarding changes to do anything. the popup was not reacting to any click of the mouse or any action to reach it. esc always got the popup to disappear but it didn't close MoI.

the window didn't close and MoI could not be quit either.

solved it after minutes of trying around with finally opening an older moi file and then closing. that worked for whatever reason.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Martin (MARTIN3D)
6967.15 In reply to 6967.14 
I have no problem with MoI v3 and Yosemite so far. Clicking the "x" or pressing cmd Q closes the app immediately.

-Martin
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
6967.16 In reply to 6967.14 
Hi macray, hmm do you have a multiple monitor setup?

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  dinos
6967.17 
Can anyone running Moi V3.0 on yosemite verify that the NewWindow menu works? Since the update it stopped working for me and I've been unable to track it down to something specific on my setup.

Any feedback would help enormously.

Dinos
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  TpwUK
6967.18 In reply to 6967.17 
Just tested it here Dinos, it works fine with Yosemite 10.10 - Dual E5-2620v2 - 12 cores 24 threads 32Gb

Martin Spencer-Ford
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Martin (MARTIN3D)
6967.19 In reply to 6967.17 
Hi Dinos,

MoI > New Windows works for me under Yosemite but there's a delay of 4 seconds before the new window appears.

Martin
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Martin (MARTIN3D)
6967.20 In reply to 6967.19 
Although the new Window appears I noticed a rotating gear symbol in the task bar and when I click on it the info shown below appears



The gear symbol keeps spinning until I close MoI.


Martin
Attachments:

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All

 

 
Show messages:  1-20  21-26