Unable to fillet

Next
 From:  gunter511
6414.1 
Hi All,

In the attached file I'm trying to fillet the top surface/border of the leaf. For some reason I can't. Could someone
tell me why?

Thanks,
Gunter
Attachments:

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Frenchy Pilou (PILOU)
6414.2 
As soons as you have sharp angles Fillets can't work or take this as minimum angle!
Round them and you will have more luck to fillet! ;)

PS Just one can stop the process!!!

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  gunter511
6414.3 In reply to 6414.2 
Thanks for your reply but I tried just the outlet border with only a 0.1mm fillet and it still doesn't work.....





  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Frenchy Pilou (PILOU)
6414.4 In reply to 6414.3 
You have not first "round" the internal "Sharp" angle!!!
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  kevjon
6414.5 
The outer border works Ok for me in the latest beta with radius up to 0.8.

I hid the curve that was already there and then selected the edges of the surfaces after running the fillet command.
Image Attachments:
Size: 48.3 KB, Downloaded: 23 times, Dimensions: 739x539px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
6414.6 In reply to 6414.3 
Hi Gunter, over here I'm able to put on a 0.1mm fillet on that outer border only ok.

But in order to do it, you have to select the outer set of _edges_ - in your model you also have a separate generator curve object sitting right in the same area as the edges. If you select that curve object instead of the edges, then you will not get any fillet result.

Since that curve is overlapping right over the edges it will make it difficult to select the edges - first hide or delete that generator curve object so you can select edges.

You also may want to set up the shortcut for "Select loop" which will help to make an edge selection like this:
http://moi3d.com/forum/index.php?webtag=MOI&msg=3335.5

So first hide the curve that's in the way, then select 2 edges along that upper leaf boundary, then use "Select loop" to get the whole set of edges selected (46 edges there), then run Fillet with a radius of 0.1 and it should work for you. Also you can go more than that, like up to 0.5 or so it looks like.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
6414.7 In reply to 6414.3 
You can also select the top face and then do a fillet which will fillet all the edges belonging to that top face. It looks like you can go up to radius 0.4 or so before things start to run into each other.

The edges that are not smooth to one another will have corner patches built between them, there are several segments that are at slight angles to one another rather than being a smooth outline shape.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Mauro (M-DYNAMICS)
6414.8 
Happy new year to all:
agree with Monsieur Pilou :) (Buon Anno ! )....supposing you want to fillet also inner holes you must round that sharp vertex first !
Better if you pay more attention how to construct your curves:
avoid sharp deviations,mantain rounded shape,use less points as possible
than use REBUILD COMMAND to have more uniform point's distribution on the curve
now extrude and fillet with minimum value
pay attention where are the seams on the filleted surface



now delete the point linked with the seam (here imagine on top wiev)



now delete this solid and extrude again curve you deleted previous points
fillet using a higher value
if you see more seams on fillet surface try to do same refinement operation and so on....
this is final result where i delete some sharp areas of your curves,than rebuild and do the refinements



it's completely filleted,top and bottom..i attached the file,take a look first areas where i highlited
...so..start with the right foot when draw the curves ;)

M

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  gunter511
6414.9 In reply to 6414.8 
Thanks so much all, specially Mauro!

I now understand what I need to avoid in the future!

Gunter
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All