Sweep problem

Next
 From:  Sharif (SR13765)
6072.1 
Hi;

I am trying to sweep a line (red color) along two rail curves (Orange and blue color) and it is not working. Any idea what is the problem?

thanks
-sharif
Attachments:

Image Attachments:
Size: 142.9 KB, Downloaded: 52 times, Dimensions: 780x636px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
6072.2 In reply to 6072.1 
Hi Sharif, Sweep cannot deal with a "Möbius strip" type layout of the rails and profiles, it expects a more simple structure that has the profile curve only at one "station" along the rails. Here you've got each rail touching the profile curve on different sides at the same time, that's not something that Sweep can deal with.

You might try dividing the rails up into halves and constructing your shape out of 2 halves rather than all in one single sweep.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
6072.3 In reply to 6072.1 
Also see here for some previous discussion and other strategies:

http://moi3d.com/forum/index.php?webtag=MOI&msg=4326.1

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  BurrMan
6072.4 In reply to 6072.1 
Join the rails then sweep with a single rail with the flat option.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All