Thread cutting script - WIP  1-20  …  61-80  81-100  101-102

Previous
Next
 From:  bemfarmer
5451.101 In reply to 5451.98 
Something seems strange.
Nuts and Bolts (v0.96) gave that same error.
The version 4 from Pilou worked.
Then the "older" version started working?
Or else with all of my deletions and copying, an even older version was overwritten.
Or else the v.96 doesn't work for a brand new updated beta??? But does if there is some change in V4?

My versions are too far scrambled up to do any testing now...Until a new beta or final MoI comes out???

- Brian
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Larry Fahnoe (FAHNOE)
5451.102 In reply to 5451.101 
Hmm, I just tested Max's latest Nuts and Bolts (v.0.96 Martin, Max Smirnov 2015.06.21) with 4.0 Beta Sep-10-2020 and it works without error. I also have a slightly newer 4.0 Beta Sep-16-2020 (addresses a specific bug) and it works properly there as well.

--Larry
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All

 

 
 
Show messages:  1-20  …  41-60  61-80  81-100  101-102