MoI and TurboCAD Professional v12 All  1-2  3-8

Previous
Next
 From:  Michael T. (MICTU_UTCIM)
3266.3 In reply to 3266.2 
Thanks Michael G. I'll try re-installing and running with those settings.

Thanks again,

Michael T.
Michael Tuttle a.k.a. mictu http://www.coroflot.com/fish317537
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael T. (MICTU_UTCIM)
3266.4 In reply to 3266.2 
Hi Michael G.,

I turned off the UAC and still had the same results. A friend let me borrow his TC Pro v14 to try, and it installed but failed to run as well. I think my version of Vista is just plain buggy :-) I've not had any problem with it until the IMSI software. As a test I downloaded the trial version of TC Pro v16 and it ran fine. Go figure?

Anyway, thanks for the advise.

Michael T.
Michael Tuttle a.k.a. mictu http://www.coroflot.com/fish317537
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  BurrMan
3266.5 In reply to 3266.4 
You could try to right clcik your TC icon and choose properties-compatability. On that dialogue, try disable desktop composition and visual themes for the TC program and re-launch it.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael T. (MICTU_UTCIM)
3266.6 In reply to 3266.5 
Thanks BurrMan. I'll try that later and let you know if that works. I'll try anything at this point :-)

Thanks,

Michael T.
Michael Tuttle a.k.a. mictu http://www.coroflot.com/fish317537
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  DannyT (DANTAS)
3266.7 In reply to 3266.6 
~Danny~
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Michael T. (MICTU_UTCIM)
3266.8 In reply to 3266.7 
Thanks everyone for the suggestions, but I have now tried all of these, and nothing seems to work.

Thanks again for the effort. I do appreciate it.

Michael T.
Michael Tuttle a.k.a. mictu http://www.coroflot.com/fish317537
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All

 

 
 
Show messages: All  1-2  3-8