Resetting styles in objects
All  1-4  5

 From:  Michael Gibson
3178.5 In reply to 3178.4 
Hi Mark, that means you have ended up setting the "Active style" to the Red style.

When you draw new objects into the scene, they get the active style set on them to start with.

That's so that you can control what color newly drawn objects are when they start out, rather than being forced to always select things after you have drawn them and change their style.

The Active style is marked in the scene browser Styles section with a ring around the outside of its color swatch. So for example pay special attention to the Cyan style in this screenshot:

See how it has that ring around the outside?

Please check your Styles section and see if your Red style has that same kind of a ring around its color rectangle.

The active style is set by either right-clicking on a swatch or by left-clicking on it when there are no objects selected.

So to fix your active style go to the scene browser, and right-click on the swatch for the Default style (click on the little black rectangle part to the left of the word "Default" ) here:

Does that solve your problem for newly drawn objects?

> but I've got a lot of work that is suddenly red that I don't
> want to have to delete and redo.

There is no need to redraw anything - just select what is currently red and use the steps I described previously here:
to change their style assignment to Style=Default and they will be all fixed up.

Once you do that, and also set your active style to Default, then you should be all good to go.

- Michael

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Reply to All Reply to All


Show messages: All  1-4  5