Resetting styles in objects
All  1  2-5

Previous
Next
 From:  Michael Gibson
3178.2 In reply to 3178.1 
Hi Mark,

> If you have a style set in an object, how do you reset
> it back to the default style?

Just the same way as you assigned the other style to it - "Default" is a style just like "Red" or "Green" is a style, it is in that same list of styles to pick.

So say for example you have set an object to be Style = Red. To set it back to Style = Default, move your mouse to the style line of the Properties Panel here:



Then click down and the style picker will pop up with a list of styles, normally "Default" is the first one in the list here:



If you click on it then you will have set that object to Style = Default.

An alternate way if you have the scene browser open is to select the object and click on the little swatch (the little colored square) for the Default style entry in the styles section here:



That can be a convenient way to do it if you keep the scene browser open while you work for hiding/showing different categories easily.


If Default is not showing on either of those places, then it means you must have edited the style list and removed it, you'll want to go to Edit Styles and add back in a Style named "Default" if that is the case.

- Michael

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Brian (BWTR)
3178.3 In reply to 3178.2 
This is how I am set up now as Default.

Brian
Image Attachments:
Size: 162.1 KB, Downloaded: 20 times, Dimensions: 1024x641px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  mickelsen
3178.4 
My situation seems to be more complicated than that. The line that follows the cursor is now always red. I don't know how to change that. Then, when I'm using the trim command, I draw a line to be the trimming object and both halves of the trimmed object are made red. I don't know what is going wrong, but I've got a lot of work that is suddenly red that I don't want to have to delete and redo. I mean, I know it's Christmas but come on...

Mark
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Michael Gibson
3178.5 In reply to 3178.4 
Hi Mark, that means you have ended up setting the "Active style" to the Red style.

When you draw new objects into the scene, they get the active style set on them to start with.

That's so that you can control what color newly drawn objects are when they start out, rather than being forced to always select things after you have drawn them and change their style.

The Active style is marked in the scene browser Styles section with a ring around the outside of its color swatch. So for example pay special attention to the Cyan style in this screenshot:



See how it has that ring around the outside?

Please check your Styles section and see if your Red style has that same kind of a ring around its color rectangle.

The active style is set by either right-clicking on a swatch or by left-clicking on it when there are no objects selected.

So to fix your active style go to the scene browser, and right-click on the swatch for the Default style (click on the little black rectangle part to the left of the word "Default" ) here:



Does that solve your problem for newly drawn objects?


> but I've got a lot of work that is suddenly red that I don't
> want to have to delete and redo.

There is no need to redraw anything - just select what is currently red and use the steps I described previously here:
http://moi3d.com/forum/index.php?webtag=MOI&msg=3178.2
to change their style assignment to Style=Default and they will be all fixed up.

Once you do that, and also set your active style to Default, then you should be all good to go.

- Michael
Attachments:

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All

 

 
 
Show messages: All  1  2-5