UI Error under Windows 7

Next
 From:  matsta
2617.1 
Hey guys first post, making use of moi 30 day trial, had lots of experience with the old (free) version.
Worked perfectly under XP but after updating to 7 yesterday i noticed this, its impossible to find a way around
it. Anyone got any ideas for a fix?

Regards.

Mat


Attachments:

Image Attachments:
Size: 138.5 KB, Downloaded: 14 times, Dimensions: 1680x1050px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
2617.2 In reply to 2617.1 
Hi Mat - it looks like you are using an older version of the trial, the 1.0 version.

There is an updated version 1.1 which fixes this problem, if you uninstall your current trial version, and download and install the latest one from here: http://moi3d.com/download.htm then that should get things working for you on Windows 7.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  matsta
2617.3 In reply to 2617.2 
thanks alot michael!
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  matsta
2617.4 In reply to 2617.2 
Hey michael,

the updater isnt working, its int he install directory and still says it cant find the path.
Im running 64bit Win7, so its installed in the x86 program files directory, could that be
a problem?
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Michael Gibson
2617.5 In reply to 2617.4 
Hi Mat - oops, sorry I wasn't clear - you can't use the updater, you must download the full installer.

Here is the direct link:
http://moi3d.com/1.0/trial/moi_v1_trial_setup.exe

That other updater is only for updating the 1.0 full release version to 1.1, not the trial version.


You need to uninstall the old trial version you currently have, then run that new version full installer, and then you should be working under Windows7.

- Michael

EDITED: 4 May 2009 by MICHAEL GIBSON

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All