Trim with plane
All  1-4  5

 From:  BurrMan
2481.5 In reply to 2481.2 
I set System units to "Miles" and it trimmed as expected.

Will try feet next. (Maybe should also try metrics)

(Which with my settings is the same as scaling it)

EDITED: 15 Mar 2009 by BURRMAN

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Reply to All Reply to All


Show messages: All  1-4  5