trim - blend

Next
 From:  malvin
2414.1 
Hello

I created surfaces with sweep
Then I cut off top part with Trim

Instead of two separate surfaces I have this UV cage on each.

The only thing I have left is to blend or match in Rhino but with this UV cage I cannot produce any blend or match

Can you help me please how to get rid of this UV cage but to have two independent surfaces

Thanks
Olga



  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Daniele (BADANS)
2414.2 In reply to 2414.1 
Hi Olga, is this what you were after?
I splitted the base curve, deleted a kinky point that caused the crease and sweeped again using the two edges as profiles and the splitted portion of the base curve as rail.
Cheers
Dan

"The darker the night, the closer the dawn."
(Buddhist Proverb)

EDITED: 21 Feb 2009 by BADANS

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Paolo (PAOLOLOBBIA)
2414.3 In reply to 2414.1 
Hi Olga,

Maybe this one:
Image Attachments:
Size: 46.1 KB, Downloaded: 58 times, Dimensions: 947x677px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  malvin
2414.4 
Thank you Daniele and Paolo

I am studing your suggestions using EMAP and Zebra in Rhino.
Please see the rendering (EMAP)
the left joint seems mirroring thus not smooth.
I do not know it might me ok

I do not know I am still learning it might cause me a problem in prototyping.

Thank you
Olga





  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Paolo (PAOLOLOBBIA)
2414.5 In reply to 2414.4 
Ok Olga,

Version 2:
Image Attachments:
Size: 66.8 KB, Downloaded: 40 times, Dimensions: 898x800px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
2414.6 In reply to 2414.4 
Hi Olga,

> Please see the rendering (EMAP)
> the left joint seems mirroring thus not smooth.
> I do not know it might me ok

I guess I'm not sure where you are seeing the lack of smoothness?

When zebra lines are all smooth like you show there, it means the surfaces have a high level of smoothness with each other.

If there is a problem there, I don't really see it!

Is it that you don't like the shape of the reflections? That would be something related to the shaping of the surface, a kind of different issue than "smoothness" between parts.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  malvin
2414.7 
Hi Michael

Please see the photo - the segments are not continous



Thanks
Olga
Attachments:

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  rhodesy
2414.8 
Have you tried drawing a line and using the boolean diff function instead of trim? might make a difference but not sure.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Michael Gibson
2414.9 In reply to 2414.7 
Hi Olga - why does the "mirroring" aspect concern you? A mirrored reflection does not by itself indicate a lack of continuity, it is about the matching up of the shape and flow of reflection lines across the seam.

The view from the other angle that you show does seem to show a small lack of continuity.

However, you're also getting significant additional artifacts from using a coarse analysis mesh and not having the pieces joined together.

Make sure to join the pieces together and when doing the analysis adjust the analysis mesh density to be much higher than the default density. That will help you see more of the true surfaces rather than getting distracted by artifacts caused just by the coarse mesh itself.

Having surfaces that are unjoined next to one another makes them get meshed independently and the resulting analysis meshes do not share vertices at the common edge, which can lead to differences in the display especially when using a too coarse mesh, that's why you also want to join them together to get a better analysis.

Also, I'm not entirely sure which model you are analyzing here, is it the one that Dan posted above "1693_Swan6.3dm" , or a different one?

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All