Skp export setting request

Next
 From:  Sheik
2180.1 
Just started testing V2. I like it already...
The SketchUp export is great, but could you make the default settings limit the smallest triangle size so that all faces will be created.
SketchUp won't create a face if the triangle is too small, but I don't know how big it needs to be. Here is a small image showing the problem, and as you can se the same shape when exported at a biger size from MoI will not have the holes that were present in the original export.

Thanks,
Sheik
Image Attachments:
Size: 176.8 KB, Downloaded: 68 times, Dimensions: 816x513px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
2180.2 In reply to 2180.1 
Hi Sheik, thanks for testing the SKP export!

Can you please post the .3dm model file for that object, or e-mail it to me at moi@moi3d.com ?

That would help me to test and see what I might be able to do.

I don't think that it will actually be possible for me to avoid small triangles in every single possible situation - like for example what if you draw a small rectangle surface that is of that size just all on its own?

It seems like it is a limitation of SketchUp that it is not set up to handle smaller sized details I guess.

But yes I may be able to set a default "avoid smaller than" size for SKP export that could help when exporting curved surfaces like you show there.

If I can get the .3dm file that you show that will give me a reliable test case that I can work with.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Sheik
2180.3 In reply to 2180.2 
Sent to your e-mail...
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All