Bug Moi last Beta 01/08/2008

Next
 From:  marcorhino
1843.1 
Hi,

The first time happens this

Command: Sweep









Thanks

Marcorhino

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Brian (BWTR)
1843.2 In reply to 1843.1 
This is my result in the latest V2 Beta!

EDITED: 31 Dec 2008 by BWTR

  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Paolo (PAOLOLOBBIA)
1843.3 
Hi MarcoRhino,

I have tried it on my computer and it works fine

If you give us the .3dm file we can analise what
is wrong
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  marcorhino
1843.4 In reply to 1843.3 
Thanks

I delete the file.

It happens alone the first time, after works in perfect manner.

I think video card!!!



Marcorhino
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  BurrMan
1843.5 In reply to 1843.4 
For me also the first boolean operation. There is another thread with others already discussing this. Could be a bug, but thats why we do beta, Eh!

Burr :)
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  PaQ
1843.6 In reply to 1843.4 
Same here, like some other commands (booleans), the sweep fails the first time I use it.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  d^^b (DAVID)
1843.7 
I have tried it, and a I have a similar problem.
Attachments:

Image Attachments:
Size: 159.6 KB, Downloaded: 59 times, Dimensions: 640x400px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  BurrMan
1843.8 In reply to 1843.7 
Seems that first one. Undo then perform again and it works as expected.

(opps, I posted way to late last night! I'm repeating myself :) )
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
1843.9 In reply to 1843.1 
Hi Marco (& everyone), thanks for reporting this - this should now be fixed in the new Aug-4 beta (http://moi3d.com/beta.htm)

Could you please give the new one a try and see if it works ok for you now?

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  marcorhino
1843.10 In reply to 1843.9 
Hi, Michael

OK Works !!!

Thanks

Marco
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All