Gremlin in UI!?
All  1-3  4-11

Previous
Next
 From:  Brian (BWTR)
1650.4 In reply to 1650.3 
That was quick Michael!
My son did a reinstall of IE7 on the 31st. All was going well following that.
I can not see the Tools/Windows update showing. Need to wait until he gets home tonight.
I usually see all up dates but none from Microsoft since the 31st that I am aware of.
Back tomorrow.
Brian
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
1650.5 In reply to 1650.4 
Hi Brian, my guess is that something did not go quite right with the IE7 reinstall...

MoI uses a piece of IE to display those UI panes - something is now not functioning properly in the IE system on your Windows installation.

Was there something going wrong on your system that required an IE7 re-install? Was the re-install because you had the IE8 beta release installed on your system?

It's possible that may be difficult to remove, you may need to use System Restore to try and go back.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Brian (BWTR)
1650.6 In reply to 1650.5 
I seem to have been having other various problems since an IE7 update a couple of weeks ago.
I am surprised at the MoI problem arrising a couple of days AFTER? the reinstall though.

There are some potentials about IE8--though should not be on THIS computer.
All very interesting but needs my computer guru son to analyse.
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
1650.7 In reply to 1650.6 
Hi Brian,

> I am surprised at the MoI problem arrising a couple of days
> AFTER? the reinstall though.

Yeah, that is odd. Maybe something happened like an additional IE update after that did not get installed right? I don't know, but it is very likely that a problem with IE installation is causing your problem.

One thing to try is go to Control Panel / Internet Options / Advanced tab - there is a "Reset..." button in the bottom right of that dialog page - if you have a messed up registry that reset may help to restore things to a proper working state, some more info on that here: http://blogs.msdn.com/ie/archive/2006/06/12/628499.aspx

Other than that, you might try to uninstall IE7 and re-install it again from scratch and see if that helps.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Brian (BWTR)
1650.8 In reply to 1650.7 
Lots of work on my computer last night by my son.. Lots of resetting/removals etc.
Removing/reinstalling MoI is ok UNTIL I reload the things like the IncSave etc when the UI problem reoccurs?

AND, the forum site wont now accept the download of most of my .jpg files?
Ones I have previously downloaded to the forums! (Making brand new files in Photoshop is no help either!!!!!)

Looks like my son has a busy weekend resetting the computer to a safe state of a week or three back!

Brian
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Brian (BWTR)
1650.9 In reply to 1650.8 
Michael
1.The .jpg files not accepted on this forum for download are accepted perfectly on other forums!
I am not even going to try to ask my son to try and solve that!

2.I can not get the fresh reload of MoI to accept that Inc Save icon setup you gave me.
I think it is all just too much trouble.
Is the V2 Beta close?

Brian---with a big black cloud over his head!
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
Next
 From:  Michael Gibson
1650.10 In reply to 1650.9 
Hi Brian, can you please send one of those .jpg files to me at moi@moi3d.com so I can take a look at it?

The v2 beta is pretty close, but hard to peg exactly.

Why don't you also send me the UI setup that you want to use and I'll see if I can repeat the problem over here and see if I can tune it up.

- Michael
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged

Previous
 From:  Michael Gibson
1650.11 In reply to 1650.9 
Hi Brian, here is a test of the files you sent re: upload problem - can you see them over there?

Note that the PDF file will not show up with a thumbnail, that only happens for PNG, GIF, and JPG files. But it should show up as a link that can be clicked to download the file.

- Michael
Attachments:

Image Attachments:
Size: 74 KB, Downloaded: 18 times, Dimensions: 662x427px
  Reply Reply More Options
Post Options
Reply as PM Reply as PM
Print Print
Mark as unread Mark as unread
Relationship Relationship
IP Logged
 

Reply to All Reply to All

 

 
 
Show messages: All  1-3  4-11