MoI discussion forum
MoI discussion forum

Full Version: Frage zu Tut Kronenfassung

From: susen
30 Nov 2007   [#1]
hallo ,ich bin neu bei euch und begeistert von meinem neuen spielzeug moI.ich versuche gerade, die tuts nachzuarbeiten und hänge bei der kronenfassung,könntet ihr mir bitte helfen?
das problem ist ,daß nach erstellung des grundkörpers sich der untere rand nicht abschneiden läßt.
-wie vorgegeben habe ich eine linie auf der konstruktionslinie erstellt, die das objekt im unteren teil zerschneiden soll,
-das objekt gelb markiert,
-boolean,diff angeklickt und bin zurück zur linie ,
-die gelb angeklickt ,nun außerhalb rechts angeklickt ,damit schnitt aktiviert wird
-im tut ist dabei nun der untere teil des objekts gelb und kann weggezogen werden,bei mir nicht,es leuchtet die ganze fassung auf.
l.g.susen

Message 12.2 was deleted


From: susen
3 Dec 2007   [#3] In reply to [#1]
nachdem ich nun das programm 3mal neu geladen habe,bin ich darauf gekommen,daß das problem nur entsteht ,wenn der körper in front konstruiert wird (so ,wie es im tut beschrieben wird). baue ich den grundkörper in der top -ansicht, kann man den unteren körper durch die linie trennen,komisch oder?
in der top-ansicht bekomme ich aber dann die auszuschneidende form nicht sauber um den grd.körper gruppiert.
Hilfe!!!
l.g.susen
From: Michael Gibson
6 Dec 2007   [#4] In reply to [#3]
Guten tag susen, Do you speak English? I'm sorry, there is not much activity in this part of the forum right now. If you can describe your problem in English I may be able to help you.

- Michael
From: susen
10 Dec 2007   [#5] In reply to [#4]
Hallo Michael,

Thank you for your offer to help .
Sorry ,my English is very poor, but maybe you can understand my Problem.
Tutorial of MoI are well explained and is great fun to work with them.
But I have Problems with the Crown of Clubs
I designed the body at to the point ,were you try to cut the lower part of the object with a line..but this doesn’t work
consequently I can not continue the work

How ever I could do the cut in the top view but not in the front view
Do you have any ideas?

susen
From: Michael Gibson
11 Dec 2007   [#6] In reply to [#5]
Hi susen, I think I see the problem - there was a change in the last beta version and now the line is trying to cut the revolved shape in the vertical (z) direction instead of in the front view direction like you want.

It looks like I need to fix this in the program.

For now you should be able to solve it by selecting your line and from the top view drag it a distance away from the revolved shape.

Starting with this:


Drag the line over so it looks like this instead:



Imagine that there is a box framing your revolve - make sure to drag the line far enough away so that it is outside of that box.

When the cutting line is outside of the box framing the other object, MoI is able to more easily determine which direction the line should cut in.

That should get you over that step, please let me know if it still doesn't work for you.

- Michael

Attachments:
crown_cut1.jpg
crown_cut2.jpg


From: susen
12 Dec 2007   [#7] In reply to [#6]
Hi Michael, that's great, now it work's, thank you verry much.
I'm looking forward to the next Tutorial.
Susen