From:  Michael Gibson
969.2 In reply to 969.1 
Hi Juan - I'm not sure but it looks like it may be a display issue.

Can you check your settings under Options / View / Meshing parameters - set Mesh angle to 10, and check "Add detail to inflections". That may clear up the display.

If not, can you please post the .3dm model file so I can take a closer look?

- Michael