New Jun-12-2007 beta available now.

 From:  Michael Gibson
670.20 In reply to 670.11 
Hi Jacobo,

re: Weld setting

> I've noticed that it was disabled by default (I guess for the LWO exporter... I
> didn't try the OBJ in the new beta),

It's one of the few settings (along with display type and polygon type (ngons, triangles) that is remembered between different sessions. So probably in a previous session you had turned it off.

> so I did another test with that option enabled, and I still got unwelded vertices
> (they seemed not so many than before though). And sure, I'll send you an
> example of this tomorrow!

An example of that one would be great, that sounds like a bug. Just one more note - surfaces have to be joined for the weld setting to have an effect.

It could also possibly be a bug in join, if join does not manage to properly glue together 2 edges (even though others were combined), it would result in this kind of a thing too. I can tell that by examining the model though.

- Michael