Strange behaviour

 From:  Michael Gibson
5821.4 In reply to 5821.3 
Hi Rudl - try right-clicking on the shortcut that you use to start MoI, pick "Properties", and go to the "Compatibility" tab - on there turn on the checkbox for "Disable desktop composition". Does that make any difference then when you start up MoI after that?

- Michael