screen issue

 From:  Michael Gibson
5757.4 In reply to 5757.3 
Hi Bart, one major difference between v2 and v3 is that v3 makes use of multiple cpu cores for generating the display. Maybe the driver has some problems with that.

You can disable that in v3 by editing the moi.ini file (go to Options > General and push the "Edit .ini file" button), and in the [View] section find the entry for DisplayThreadLimit= and set it to DisplayThreadLimit=1

That would then disable the multi-core use for the display which should effectively make it behave like v2.

If you have an nvidia card you might also go into the driver options and find the setting that says something like "Enable threaded optimizations" and turn that off so the driver is not also trying to use multiple cores a little bit on its own as well.

But possibly just a driver update may work.

- Michael