Is this the best way?

 From:  TpwUK
5491.16 In reply to 5491.15 
You're zoomed in pretty close there Cube, so it might be related to mesh angle. There are two things you can to try and fix this. Join the surfaces together with the join command, or if they are already joined, then go to options and select View and set the mesh angle to a lower number say 10 or even 5 since you are working on a smallish model

HTH ...

Martin