Intel HD Graphics Problem

 From:  Michael Gibson
5290.2 In reply to 5290.1 
Hi OSTexo, you might try updating to the latest graphics driver available directly from Intel and see if that helps.

It might be that your video card does not have enough video memory available to it for handling the new multi-core enabled drawing.

What video card do you have exactly?

If you go to moi.ini (under Options > General > Edit .ini file button) you can set DisplayThreadLimit=1 under the [View] section to disable the new multi-threading display, that should then consume less video memory if that was what the problem was.

Is that a multi-core machine but with a lower-end video card?

- Michael