after import from iges some meshes are double

 From:  Michael Gibson
5216.15 In reply to 5216.14 
Hi Leonard, that's great news that you found a setting in VectorWorks to reduce the excessive density! Thanks for reporting that back here as well, that can help other people who might be using MoI and VectorWorks in combination in the future as well.

- Michael