still problems with "blend"

 From:  Michael Gibson
5001.9 In reply to 5001.8 
Hi Mike,

> as soon as I extrude or loft this curve, the generazed egde gets
> segmented.

Yes - that's because your curve is made up of multiple sub segments that are joined together.

You can see this more clearly if you select that curve and then use Edit > Separate on it.

Give that a try - select that curve that you are lofting or extruding and run Edit > Separate on it.

Now click in empty space to deselect everything, and then go to select the curve again - notice how it separated into 4 separate pieces? That's because your curve is made up of 4 separate segments.

If you use a segmented curve it will in turn generate segmented faces - so for example if you extrude a curve made up of 4 segments, the resulting extrusion will be in 4 separate surfaces.

Since you don't want that to happen, you will need to edit the curve in order to get rid of the segmentation.

See my previous post above for a couple of different ways to do that - (either Rebuild with # of points mode and turn off "keep corners", or delete the control point at the juncture where the segments are meeting).

But it would be easier if you constructed the curve so that it was made of smooth pieces from the start, rather than having a shallow 10 degree or so sharp corner in it.

Anyway - in order for you to go to the next step you have to combine the segments of your curve there together so that your curve is made up of only one single smooth segment rather than multiple segments with small creases between them.

> But in that tutorial, there a much sharper corners like in my curve.

Could you show me where you're referring to here?

- Michael