still problems with "blend"

 From:  Michael Gibson
5001.7 In reply to 5001.5 
Hi Mike,

> even after rebuilding that curve it won't blend.

Your curve was still made up of multiple segments after your rebuild because your segments were not all smooth with one another - it looks like you've got a maybe 5 or 10 degree sharp corner in it in the areas where you can see there were still multiple faces generated:

So you still have not eliminated segmentation in the profile curves before doing a loft.

You can use Rebuild again, with "# of points" mode and turn off "Keep corners" in order to force a smooth curve through those sharp corners that you've got, or you can turn on control points and delete the control point at the sharp juncture to make it smooth.

- Michael