mesh edges not aligned when exporting Closed

 From:  Michael Gibson
3869.53 In reply to 3869.51 
Hi Marc, so in other words you can use the "Divide larger than" export option in MoI to subdivide (as in "dice up into smaller pieces") the generated mesh if you need a more even distribution of vertices.

That kind of subdivision though is not the same thing as producing a "subdivision surface" friendly topology.

- Michael