Blend & fillet won't work.

 From:  Dave (DEEMACSEE)
3534.5 In reply to 3534.4 
Michael et al,

Thanks for the quick replies.

I tried filleting after turning the whole thing into a boolean solid but it didn't work.

I tried again and it did work when I (accidentally) changed the radius value by clicking in free space in the view window and moving the mouse, but when I undid and tried again for a different radius using the virtual keypad it wouldn't work; using the free-space clicking method of changing radius wouldn't work again .

I joined the front three segments before filleting with the front plane as a separate object - didn't work.

I did the same after joining all the elements of the object both with the plane end as a separate object and joined as part of the whole - didn't work.

I ran fillet after joining the three parts of the edge to be filleted - didn't work. I tried filleting a box and a tube (just to see if it was me being thick) and while it worked at the join between the two solids I did notice that when I tried to create a blend surface at the end of the tube after trimming away the edge with a swept circle surface, the tube edge consisted of two separate sections, and attempting to blend between these edges and the remains of the end cap failed.

I can't figure it out. I'm using v1.1. Might that be the problem?