MoI and TurboCAD Professional v12

 From:  Michael Gibson
3266.2 In reply to 3266.1 
Hi Michael T, that's great that it works well as a companion.

re: TurboCAD not working on your Vista laptop - have you already tried turning off UAC to see if that helps?

The setting for that in Vista is under Control Panel > User Accounts and Family Safety > User Accounts > Turn User Account Control on or off.

If you turn it off, it will disengage this extra security layer that can sometimes interfere with programs designed for earlier versions of Windows.

- Michael