ZBrush problem re-visited

 From:  Michael Gibson
2833.5 In reply to 2833.1 
Hi Joe, here are some mesh export settings to use for your particular model, that should get things working well with ZBrush.

To start with, when you export to OBJ you will want to expand the Meshing options dialog to get at the additional controls. To do that, click on the little arrow in the lower left corner of the dialog here:

Then there are 3 settings that you will need to adjust:

1 - Set output to Quads & Triangles

2 - Set "Divide larger than" to have a value of 0.5. This subdivides any polygons larger than 0.5 units in size, so it will cause polygons to be more finely diced up.

3 - Set the control for what "Divide larger than" applies to, to "All". This is the control that is directly to the right of the Divide larger than numeric entry.

Here is a screenshot showing you where these 3 controls are located:

With those settings in place, you can see in the screenshot there how your model will be diced up into small sized bits when you export from MoI - that is the kind of output that ZBrush is going to like to work with.

Then inside of ZBrush if you need to, you can turn the smooth modifier off and subdivide once or twice if you need to get some even smaller dicing. That will be a lot better behaved in ZBrush with this data now, it is not really set up to work with polygons that may cross over a large area of the model like you were previously getting in your previous mesh export.

Let me know if you still have any problems, hope this helps!

- Michael