ZBrush problem re-visited

 From:  Michael Gibson
2833.3 In reply to 2833.1 
Hi Joe, yeah ZBrush simply does not handle n-gons properly so you need to avoid them when exporting to there.

The last time I tried it, it did not crash with n-gons but instead made improper objects since it created triangles from all n-gons just by connecting the n-gon outline to a single centroid point, which only works for convex n-gons and not ones with complex boundaries.

So anyway whether it crashes or makes improper triangles, n-gons are not handled by ZBrush.

You also do need to turn off the smooth subdivide option, since that is only meant to subdivide a sub-d cage and the models that you export from MoI are not set up as sub-d cages.

Because of that you need to subdivide your model into smaller polygons at export time from MoI rather than relying totally on subdividing in ZBrush. Otherwise if you have too large sized polygons in your initial export, the subdivide in ZBrush will only follow those flat polygon shapes and give you a kind of faceted result. By dividing it up more finely in the initial MoI export, it will give you smaller polygons that follow the curvature of your original model better.

There is a previous discussion thread on this here:

I'll take a look at your model and see if I can give you some specific advice for it.

- Michael