Importing IGES

 From:  Michael Gibson
2724.2 In reply to 2724.1 
Hi Philip, yes if you could please e-mail me the file (to, that would help a lot. It's pretty hard to be sure of what is going wrong without an actual example file to test with.

It looks like you may have a file with a bunch of parts that butt up and touch one another with overlapping edges. That can possibly confuse MoI when it tries to join individual surfaces back together into solids, which by default it will try to do on IGES import.

It will only try to join items on the same level together, but if you have several adjacent parts on the same level that can be a problem.

You may want to try turning off automatic joining which is under Options > Import/Export > IGES options > Join surfaces on import.

But if you can please send me the file so I could check it out, that would be helpful.

- Michael