From:  Michael Gibson
2656.5 In reply to 2656.4 
Hi andras, also one quick thing you might try is to go to Options / View / Meshing parameters and uncheck "Add detail to inflections".

There is a difference between how that behaves in v1 and v2, but it is supposed to be better (not generate as dense of a display mesh) in v2 instead of worse.

You may want to uncheck that though and see if you get a major difference or not.

When it is off in both v1 and v2 that will eliminate one area of potential difference between them.

- Michael