AI-Export measurement-problem

 From:  Michael Gibson
2368.2 In reply to 2368.1 
Hi B-W-Design,

When you export to AI format, there should be a dialog showing, with a "Fit to page" option:

When you uncheck that option does it do what you need?

Also make sure you are exporting using the Top view if you want to preserve units - if you export a perspective 3D view that will always scale the results since a perspective projection cannot preserve units - stuff further away from the eyepoint is scaled to be smaller in size in perspective.

But for exporting a top view with that option off I think it will do the trick for you, please let me know if it does not.

Oh yeah one other thing to check is to make sure you actually have your unit system set to mm - that is under Options / General / Unit system.

- Michael