MoI`s unit does not match to SketchUp`s unit?

 From:  Michael Gibson
2261.5 In reply to 2261.4 
Hi fusion - just to be clear - there are 2 parts to the installation of the new version.

First, you need to download the Nov-21 version installer from here:

After you install that Nov-21 version, then actually your .skp export problem should be solved when running that new version.

Note - the new version is NOV-21 , you probably are currently running the older SEP-21 version which has the bug in it.

Then to make the Nov-21 version work better, it is good to apply the patch to it because that will fix a problem with the Mirror command.

But if you only applied the patch to your previous Sep-21 old beta install, then that will not solve the problem, you need to install the Nov-21 version to get the SKP fix part.

Please let me know if you did install the full Nov-21 version and still see this same problem. From your message it sounded like you only tried applying the patch and did not get the full install.

- Michael