Import Corel 2d file scale problems - New User!

 From:  Michael Gibson
1876.2 In reply to 1876.1 
Hi Denny, could you please send the file to me at moi@moi3d.com so I can test it over here?

One thing you may try is to make sure your unit system in MoI is set to inches - you can do this under Options / General / Unit system - that sets the unit system for the active file. You can also set the units that MoI will use on startup, that setting is available by pushing the "Unit options" button next to the "Unit system" dropdown.

If your unit system in MoI is set to inches, centimeters, or millimeters, then MoI should preserve the scale of your imported .ai file (unless there is a bug there, that is why I could use your file for testing), but if you have units not set then it will just scale it to try and make it a reasonable size.

EDIT: sorry, what I wrote here was not quite correct, the above applies to writing out an AI file not reading one in.

- Michael

EDITED: 15 Aug 2008 by MICHAEL GIBSON