shallow arc problem

 From:  Michael Gibson
1308.2 In reply to 1308.1 
Hi takesh - that type of thing is a problem in the display mechanism, it is not creating enough triangles for that surface to make it look smooth.

Your actual true surface data is fine, and if you export to a mesh format (for example save to .obj), that export mesher will do a more detailed job than the display mesher and you should see that it works ok there, with more detail added in that area as you move the slider over.

> and possibly some workarounds?

Basically, it is best to just ignore it... It shouldn't be a problem in the actual model data that is saved or exported to other programs.

It can be possible to reduce it by increasing the mesh display density - this is found under Options / View / Mesh angle, switch that to something like 5 and your display may improve for this instance. But that will also add a lot more polygons to other objects as well, slowing the display down somewhat with larger models.

I would like to improve this in the future, I have several similar examples saved up for some future attention. It's a tricky thing to fix without slowing down the display for other objects as well.

- Michael