mirror

 From:  Marc (TELLIER)
1268.3 In reply to 1268.1 
Hi Andras, you might also try:

-Select both objects
-In the Edit tab press "History" icon
-Click on "Disable update" top right text button.

Hope this help

Marc