First object, trouble exporting

 From:  Michael Gibson
1127.2 In reply to 1127.1 
Hi izzo, welcome to the forum and to MoI!

When you export to Cinema4D, make sure you use the OBJ file format, that will maintain better shading information.

I tested your object saving out to OBJ and loading it into C4D v10, and it seems to be looking pretty good over here, here is a screenshot of a quick rendering:

Does it look a lot different than that for you?

A couple of quick tips - try sliding the mesh density slider a little bit over to the right during export to get some more detail.

Also, different objects will get meshed with slightly different structures, with a coarser mesh this can result in a kind of small cracking between different pieces. Using a higher density will reduce this, and also if you can fuse more pieces into a single object, a single object will get meshed without cracking in it.

So for example instead of having 2 individual surfaces that are next to one another, make sure to use Join so that they are actually connected to one another and then the mesher will do extra work to create a unified vertex structure along their shared edge.

There is some documentation for using the different mesh settings here: - look under the "Meshing options" section.

- Michael